%2 of files might be unavailable
Incident Report for
put.io
Resolved
This incident has been resolved.
Posted
Mar
27
,
2025
-
11:30
GMT+03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
27
,
2025
-
11:29
GMT+03:00
Investigating
%2 of files might be unavailable. We are currently investigating the issue.
Posted
Mar
27
,
2025
-
11:17
GMT+03:00
This incident affected: Files and Transfers.
×
Subscribe to Incident
Subscribe to updates for
%2 of files might be unavailable
via . You'll receive .