Error in YouTube downloads.
Incident Report for
put.io
Resolved
The issue remains unresolved as there are currently no solutions available. We are awaiting a fix or solution to emerge.
Posted
Dec
25
,
2024
-
16:33
GMT+03:00
Investigating
Most YouTube downloads currently error as `Could not download`. This is due to a recent change on their side. We're working on a solution.
Posted
Dec
21
,
2024
-
14:00
GMT+03:00
This incident affected: Transfers.
×
Subscribe to Incident
Subscribe to updates for
Error in YouTube downloads.
via . You'll receive .